6066 (1960-1966) GMC Truck Club

6066 (1960-1966) GMC Truck Club (https://6066gmcclub.com/index.php)
-   Computer / Forum Help (https://6066gmcclub.com/forumdisplay.php?f=12)
-   -   jeannie (https://6066gmcclub.com/showthread.php?t=50390)

jbgroby August 10th, 2018 08:23 PM

jeannie
 
Jeannie,

can you see below

For over a month now I haven't been able to log in. Usually the home page won't even come up, and I get a 404 page (timed out). A very few times I have logged in, but can't access anything. Then the page goes away. I'm a paid up member. I never have trouble on this forum or anywhere else. I'm not a Stovebolt member, but noticed one of the members there (Bill T) had a similar problem awhile back.


Would you kindly pass this information on to Jeannie and ask her for a possible solution? I have no way to contact her myself. She can contact me at snazzypig@yahoo.com
Thanks a bunch for your help!
Rolland

Funky61 August 11th, 2018 06:28 PM

Re: jeannie
 
This has happened to me in the past. What worked for me was to empty my cache/cookies and I think I adjusted the firewall settings on my Windows.

Jeannie August 12th, 2018 06:56 PM

Re: jeannie
 
Thank you jgroby. This is an ongoing problem for some users recently. We have been working to address the issue this week, however there seems to be no common denominator at this time.

If you are a member of the users unable to access the site occasionally please contact me directly with your username and email address.


-Jeannie

6066 GMC Club

snazzypig August 13th, 2018 04:01 AM

Re: jeannie
 
Problem solved, whatever it was. Thank you Jeannie!!

snazzypig August 14th, 2018 04:26 AM

Re: jeannie
 
:signthankspin:Thanks also to TJ'sGMC and jbgroby for contacting Jeannie on my behalf!

Jeannie August 14th, 2018 09:16 PM

Re: jeannie
 
Quote:

Originally Posted by snazzypig (Post 69535)
Problem solved, whatever it was. Thank you Jeannie!!

Glad to have you back, Snazzypig! If you have problems in the future just let me know.

Have a great day!

-Jeannie

6066 GMC Club

BillT September 10th, 2018 03:07 AM

Re: jeannie
 
Quote:

Originally Posted by jbgroby (Post 69532)
I'm not a Stovebolt member, but noticed one of the members there (Bill T) had a similar problem awhile back.

Here I am. I finally made it back on just tonight. I've been shut out since the notified "upgrade" way back when. I believe it may have been last February. I also know of 1 or 2 others that also had the same problem. I tried every which way to get it to work, but nothing would work. It actually became a comical challenge to try to get it accomplished. After many hints and 2 requests I asked from other forum members who are also members of this site, one volunteered to help and sent a message for me. But wait, even that didn't work. Still heard nothing for weeks. Then just tonight, I decided to give it another try just for the heck of it and I surprisingly got on the page. Still not done yet though, lol. I couldn't get my old password to work. Went through the procedure and finally, mission accomplished.

Glad to be back.

snazzypig September 10th, 2018 04:35 AM

Re: jeannie
 
Sure glad you got back on Bill! When I saw your posts on Stovebolt it sounded like you were having the same problems as I was. That's why I asked other members, TJ'sGMC and JBGroby for help in contacting Jeannie. Sorry you were shut out for so long. Believe me I understand your frustration with trying to log on.


All times are GMT +1. The time now is 04:39 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.