6066 (1960-1966) GMC Truck Club Bitcoin now accepted here! 
Pay Dues
Pay Dues or become a Site Supporter
 



Go Back   6066 (1960-1966) GMC Truck Club > 6066 GMC Truck Club Forum > Exterior, Bodywork, Paint and Glass


Exterior, Bodywork, Paint and Glass Beauty is only 4 coats deep...

Reply
 
Thread Tools
  #1  
Old January 3rd, 2019, 05:19 AM
AZKen's Avatar
AZKen AZKen is offline
Senior Member
 
Join Date: Jul 2014
Location: State48
Truck: 1960 K1001 Wideside 305 BW Custom Cab
Posts: 976
Rep Power: 302
AZKen is a jewel in the roughAZKen is a jewel in the roughAZKen is a jewel in the rough
Default Wiper Park Problem

1960 1/2T. When I put the wiper motor back in, I was thinking that park was "built in" or "automatic". I was not thinking right. Blades stop whenever I turn switch off. So of course I read the manual AFTER I struggled for a few hours to install it all. There is a white arrow stenciled on the motor. I saw that but thought it was for wiring or something. Turns out I was supposed to somehow align the rotating bar with arrow to achieve "Park" position. Is there any way I can fix this without taking it all out. I can't see the arrow because it's against the firewall. I really don't understand what aligning the arrow does. I guess somehow if you always start there, it returns there? Can I remove the transmission arms and rotate the motor arm by hand to find park? Any suggestions are appreciated.
Reply With Quote
  #2  
Old January 3rd, 2019, 03:17 PM
WDShaffer's Avatar
WDShaffer WDShaffer is offline
GMC Advisor
 
Join Date: Feb 2013
Location: Bakersfield, CA
Truck: 1961 Short Fenderside
Posts: 137
Rep Power: 73
WDShaffer is on a distinguished road
Default Re: Wiper Park Problem

As long as the driven arm that attaches to the motor shaft is not keyed to a specific spot, that should work fine. I haven’t looked at my mechanism yet to know implicitly how it attaches to the motor.
Reply With Quote
  #3  
Old January 3rd, 2019, 06:12 PM
AZKen's Avatar
AZKen AZKen is offline
Senior Member
 
Join Date: Jul 2014
Location: State48
Truck: 1960 K1001 Wideside 305 BW Custom Cab
Posts: 976
Rep Power: 302
AZKen is a jewel in the roughAZKen is a jewel in the roughAZKen is a jewel in the rough
Default Re: Wiper Park Problem

I think the "arm" that fits on the motor shaft has a double D hole in it. So there would be two ways to install. My question is will I be able to actually rotate the motor shaft or will the gear train not move by hand. I want to try and find park without seeing the arrow by trial an error. I assume if you are supposed to align the arrow on the bench, then you can move the shaft. Have not removed blades and cowl yet to try. Thought someone might have had this problem. Seems like, after looking on Ebay, 60-62 may be different motor than 63-66. Mine is two terminal.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: 1966 Stepside Pickup Wiper Transmission Pivot/Wiper Arm Engagement Question Archiver Previous Forum Posts 0 October 23rd, 2009 01:57 AM
Re: 1966 Stepside Pickup Wiper Transmission Pivot/Wiper Arm Engagement Question Archiver Previous Forum Posts 0 October 23rd, 2009 01:55 AM
1966 Stepside Pickup Wiper Transmission Pivot/Wiper Arm Engagement Question Archiver Previous Forum Posts 0 October 23rd, 2009 01:06 AM
Re: [6066 GMC] 1966 Stepside Pickup Wiper Transmission Pivot/Wiper Arm Engagement Question Archiver Previous Forum Posts 0 October 23rd, 2009 01:04 AM
RE: Park Lens Archiver Previous Forum Posts 0 October 2nd, 2001 01:52 AM


All times are GMT +1. The time now is 04:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2013, Jelsoft Enterprises Ltd 105|0
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.