6066 (1960-1966) GMC Truck Club Bitcoin now accepted here! 
Pay Dues
Pay Dues or become a Site Supporter
 



Go Back   6066 (1960-1966) GMC Truck Club > 6066 GMC Truck Club Forum > Transmissions and Rear Ends


Transmissions and Rear Ends Three on the tree or four in the floor? Shift it all here.

Reply
 
Thread Tools
  #21  
Old December 10th, 2013, 03:43 AM
Clarke Clarke is offline
-= Dues Paid =-
 
Join Date: Jan 2013
Location: Augusta, KS
Truck: 1962 1500 Wideside 4 speed (305D / SM-420)
Posts: 203
Rep Power: 98
Clarke is on a distinguished road
Default Re: Problem with clutch disengaging - 12" Clutch Kit Photos

Quote:
Originally Posted by Clarke View Post
I took several pictures of the clutch kit and will post them soon.
Photos of the 12" clutch kit I installed...
Attached Images
File Type: jpg P82A1218.JPG (299.3 KB, Multiple views, 8 clicks)
File Type: jpg P82A1222.JPG (452.7 KB, Multiple views, 8 clicks)
File Type: jpg P82A1226.JPG (666.9 KB, Multiple views, 9 clicks)
File Type: jpg P82A1225.JPG (654.8 KB, Multiple views, 8 clicks)
File Type: jpg P82A1229.JPG (494.0 KB, Multiple views, 8 clicks)
File Type: jpg P82A1219.JPG (613.6 KB, Multiple views, 4 clicks)
File Type: jpg P82A1220.JPG (554.1 KB, Multiple views, 3 clicks)
File Type: jpg P82A1223.JPG (640.8 KB, Multiple views, 4 clicks)
File Type: jpg P82A1224.JPG (502.9 KB, Multiple views, 4 clicks)
Reply With Quote
  #22  
Old May 15th, 2020, 04:50 PM
Jim A Jim A is offline
Member
 
Join Date: Jan 2013
Location: Potter Valley, CA
Truck: 1960 3/4, 4 spd, stepside
Posts: 38
Rep Power: 57
Jim A is on a distinguished road
Default Re: Problem with clutch disengaging

I wonder if this whole discussion is still open.
I have had a problem with failure to completely disengage for years and have tried everything.
If there is anyone reading this, let me know so I can pose specific questions.
1960 3/4 4 spd, 2 wheel drive. Purchased 50 years ago, runs good.
Reply With Quote
  #23  
Old May 16th, 2020, 02:24 AM
Funky61's Avatar
Funky61 Funky61 is online now
-= Dues Paid =-
 
Join Date: Jan 2013
Location: Corona, CA
Truck: 1961 Suburban
Posts: 835
Rep Power: 284
Funky61 is a jewel in the roughFunky61 is a jewel in the roughFunky61 is a jewel in the rough
Default Re: Problem with clutch disengaging

Go ahead and ask Jim, I'm sure someone will respond.
__________________
1961 GMC Suburban 305A Overdrive
Reply With Quote
  #24  
Old May 16th, 2020, 04:35 AM
Clarke Clarke is offline
-= Dues Paid =-
 
Join Date: Jan 2013
Location: Augusta, KS
Truck: 1962 1500 Wideside 4 speed (305D / SM-420)
Posts: 203
Rep Power: 98
Clarke is on a distinguished road
Default Re: Problem with clutch disengaging

Quote:
Originally Posted by Jim A View Post
I wonder if this whole discussion is still open.
I have had a problem with failure to completely disengage for years and have tried everything.
If there is anyone reading this, let me know so I can pose specific questions.
1960 3/4 4 spd, 2 wheel drive. Purchased 50 years ago, runs good.
Hello...

Mine was related to a weak pressure plate. I proved it by adding washers as shims between the pressure plate and flywheel, then it disengaged.

Anyway, ended up upgrading all clutch components from 11Ē to 12Ē and all has been good. Since then Iíve driven about 12K miles with no issues. Most of those miles was hauling a load.
Reply With Quote
  #25  
Old May 16th, 2020, 05:02 PM
Jim A Jim A is offline
Member
 
Join Date: Jan 2013
Location: Potter Valley, CA
Truck: 1960 3/4, 4 spd, stepside
Posts: 38
Rep Power: 57
Jim A is on a distinguished road
Default Re: Problem with clutch disengaging

I replaced the clutch assembly sometime in the last century, probably in the '80's. It worked fine for years.
The current problem would seem to be one of adjustment, where I have never been able to get full release without what I assume is constant wear on the throwout bearing.
I have recently put in an new master cylinder with an eye to small leaks in both the clutch and brake systems. It did not seem to improve the clutch drag, which of course is most notable in granny and reverse.
I use the truck so seldom now that I really don't want to pull the tranny. The release is not a problem while moving, but the TO bearing is.
I have the release rod in the middle (second) hole without a "wedge." Are either of those a possible cause?
Thanks for ideas.
Reply With Quote
  #26  
Old May 16th, 2020, 05:25 PM
Funky61's Avatar
Funky61 Funky61 is online now
-= Dues Paid =-
 
Join Date: Jan 2013
Location: Corona, CA
Truck: 1961 Suburban
Posts: 835
Rep Power: 284
Funky61 is a jewel in the roughFunky61 is a jewel in the roughFunky61 is a jewel in the rough
Default Re: Problem with clutch disengaging

I hope this might help you.
Attached Images
File Type: jpg IMG_5697.JPG (2.37 MB, Multiple views, 7 clicks)
File Type: jpg hydraulic slavecyl01.jpg (36.3 KB, Multiple views, 5 clicks)
File Type: jpg hydraulic slavecyl02.jpg (78.5 KB, Multiple views, 7 clicks)
__________________
1961 GMC Suburban 305A Overdrive
Reply With Quote
  #27  
Old May 17th, 2020, 02:16 AM
Clarke Clarke is offline
-= Dues Paid =-
 
Join Date: Jan 2013
Location: Augusta, KS
Truck: 1962 1500 Wideside 4 speed (305D / SM-420)
Posts: 203
Rep Power: 98
Clarke is on a distinguished road
Default Re: Problem with clutch disengaging

I also have mine set up in the middle hole with the recommended slack.

With my old pressure plate I had to adjust the rod tight, which caused the throw out bearing to spin all the time. Thatís when I added washers to shim the pressure plate out, but that didnít fix it. I was just trying to get by a little longer to allow for more garage time.

So I pulled the tranny and upgraded to the 12Ē clutch assy.
Reply With Quote
  #28  
Old May 17th, 2020, 02:29 AM
Clarke Clarke is offline
-= Dues Paid =-
 
Join Date: Jan 2013
Location: Augusta, KS
Truck: 1962 1500 Wideside 4 speed (305D / SM-420)
Posts: 203
Rep Power: 98
Clarke is on a distinguished road
Default Re: Problem with clutch disengaging

I forgot to mention the previous owner had replaced the clutch assy only a few years before I purchased the truck from him, but he didnít drive it much and at the time I had only driven it 5K Miles. Therefore, pressure plate didnít last long.

The pressure plate I removed had lots of fingers; whereas, the new one I installed only has three.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HEI Problem Archiver Previous Forum Posts 0 March 27th, 2008 01:49 AM
6066gmc 60 model clutch problem Archiver Previous Forum Posts 0 July 4th, 2006 01:25 AM
run-on problem Archiver Previous Forum Posts 0 February 4th, 2006 12:32 AM
Re: have a problem Archiver Previous Forum Posts 0 December 4th, 2003 12:48 AM
have a problem Archiver Previous Forum Posts 0 December 3rd, 2003 12:08 AM


All times are GMT +1. The time now is 03:17 PM.


Powered by vBulletinģ Version 3.8.7
Copyright ©2000 - 2013, Jelsoft Enterprises Ltd 1131601135074|1600006629|0
Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.